2019-08-14

Kritiska sårbarheter i SAP-produkter

SAP har publicerat tretton säkerhetsuppdateringar, varav fyra klassas som kritiska.

Bland dessa, en uppdaterad säkerhetsuppdatering gällande en kritiskt sårbarhet i SAP Business Client som publicerades förra året.

CERT-SE rekommenderar att snarast uppdatera sårbara produkter.

Påverkade produkter
De fyra kritiska sårbarheter berör följande produkter:

  • SAP NetWeaver UDDI Server (Services Registry); Versions - 7.10, 7.11, 7.20, 7.30, 7.31, 7.40, 7.50
  • SAP Business Client, Version – 6.5
  • SAP Commerce Cloud (virtualjdbc extension), Versions - 6.4, 6.5, 6.6, 6.7, 1808, 1811, 1905
  • SAP NetWeaver Application Server for Java (Administrator System Overview), Versions - 7.30, 7.31, 7.40, 7.50


Leverantörer
Ändra marknad
Till toppen av sidan